DATAstudi Information

Home » Billing Hostpot Wifi » Cara Setting Mikrotik 5.xx Hotspot Voucher dan Design Login

Cara Setting Mikrotik 5.xx Hotspot Voucher dan Design Login

Seperti topologi di atas mikrotik me routing untuk warnet dan hotspot,untuk access point  sebagai contoh saya gunakan wireless indoor WA500 G dengan login page yang di set di mikrotik RB750,jadi wireless access point WA500 G hanya sebagai penghubung saja yang saya set sebagai bridge.ok kita mulai
Bahan – Bahan :
Mikrotik Os 5.7  download ((DI SINI))
Adobe Photoshop 7 Portable download ((DISINI))
Winscp download ((DISINI))
Hotspot download ((DISINI))
  • Masukkan Ip address di PC anda :192.168.11.2 kemudian colokkan LAN dari pc anda ke ethernet2 Mikrotik dan remote mikrotik anda dengan winbox.
  • Di halaman utama winbox pilih “New Terminal” kemudian beri nama interface masing – masing ethernet mikrotik dengan perintah sebagai berikut:
/interface set 0 comment=”ETHERNET KE MODEM” name=public ; \
/interface set 1 comment=”ETHERNET KE PC CLIENT” name=local ; \
/interface set 2 comment=”ETHERNET KE HOTSPOT” name=hotspot
Seperti gambar di bawah ini:
  • Selanjutnya beri ip address untuk setiap ethernet mikrotik:
    • Ip untuk ke modem:192.168.9.16 (ini hanya ip ke modem sesuiakan dengan ip modem anda)
    • Ip untuk ke local:192.168.11.1 (ini ip untuk ke pc client)
    • Ip untuk ke hotspot:192.168.12.1 (ini ip untuk ke hotspot DHCP)
Perintahnya di “New Terminal” Mikrotik:
/ip address add address=192.168.9.16 \
netmask=255.255.255.0 \
interface=public \
comment=”IP ADDRESS KE MODEM” ; \
/ip address add address=192.168.11.1 \
netmask=255.255.255.0 \
interface=local \
comment=”IP ADDRESS KE PC CLIENT” ; \
/ip address add address=192.168.12.1 \
netmask=255.255.255.0 \
interface=hotspot \
comment=”IP ADDRESS KE HOTSPOT”
seperti gambar di bawah ini:
  • Selanjutnya beri Gateway Mikrotik ke modem,contoh gateway (yaitu ip address modem)=192.168.9.1 (ini hanya contoh,sesuaikan dengan ip modem anda)
Perintahnya di “New terminal” Mikrotik :
/ip route add gateway=192.168.9.1
Seperti gambar di bawah ini:
  • Selanjutnya beri DNS mikrotik contoh:203.130.193.74,203.130.206.250 (ini hanya contoh DNS saja,silahkan sesuaikan dengan DNS masing-masing)
Perintahnya di “New Terminal“ Mikrotik :
    • Untuk Os 4 ke bawah:
    /ip dns set primary-dns=203.130.193.74 ;/ip dns set \
    secondary-dns=203.130.206.250 \
    allow-remote-requests=yes
      • Untuk Os 4 Ke atas:
      /ip dns set server=203.130.193.74,203.130.206.250 \
      allow-remote-requests=yes
      Seperti gambar di bawah ini:
      • Selanjutanya NAT untuk Hotspot dan Local
      Perintahnya di “New Terminal” Mikrotik:
      /ip firewall nat add chain=srcnat \
      out-interface=public \
      action=masquerade \
      src-address=192.168.11.0/24 \
      comment=”MASQUERADE LOCAL”
      /ip firewall nat add chain=srcnat \
      out-interface=public \
      action=masquerade \
      src-address=192.168.12.0/24 \
      comment=”MASQUERADE HOTSPOT”
      Seperti gambar di bawah ini:
      • Selanjutnya colokkan kabel lan dari Ethernet1 Mikrotik ke Modem dan Ethernet2 Ke PC dan masukkan ip address di PC:
        • IP:192.168.11.2
        • Netmask:255.255.255.0
        • Gateway:192.168.11.1
        • Preferred DNS:192.168.11.1
        • Alternate DNS:203.130.193.74 (ini DNS sesuaikan dengan jaringan masing-masing)
      Seperti gambar di bawah ini:
      • Selanjutnya Extract “Mikrotik Os 5.7”  yang telah anda download di atas dan CTRL+A dan klik kanan “Copy” seperti gambar di bawah ini:
      • Dan maukkan ip local di login winbox:192.168.11.1 dan klik connect seperti gambar di bawah ini:
      • Selanjutnya di halaman utama winbox pilih “File” dan klik gambar tas warna cokelat (paste) seperti gambar di bawah ini:
      • Setelah proses penyalinan reboot mikrotik anda dengan cara di halaman utama mikrotik pilih “System” dan “Reboot”,(untuk proses upgrade lancar dan tidak terjadi kerusakan pada os mikrotik,jgn di lepas adaptor mikrotiknya,proses upgrade sekitar 5 menit)
      Setelah menunngu 5 menit,kembali remote mikrotik anda dengan winbox dan Os mikrotik telah terupgrade,seperti gambar di bawah ini:
      • Pastikan Mikrotik telah terhubung ke internet dan PC telah konek ke internet dengan cara ping dan hasil yang reply seperti gambar di bawah ini:
      • Selanjutnya kita set Hotspot,di halaman utama mikrotik pilih “Ip” dan “Hotspot”  dan “Hotspot Setup” kemudian ikuti langkah seperti gambar di bawah:
      • Karena kita telah buat NAT local dan hotspot maka kita hapus NAT default,di halaman utama winbox pilih “Ip” kemudian “Firewall” kemudian “Nat” kemudian klik kanan di bagian “masquerade hotspot network” dan  “Remove” seperti gambar di bawah ini:
      • Selanjutnya kita buat radius,di halaman winbox pilih “New terminal” dan ketik :
      /radius add address=127.0.0.1 \
      service=hotspot secret=12345
      seperti gambar di bawah ini:
      • kemudian kita centang “Radius”  di “hsprof1”,caranya di halaman utama winbox pilih “Ip” kemudian “Hotspot” kemudian Tab “Server Profiles” kemudian double klik “hsprof1” kemudian di TAB “Radius” centang “Use Radius” dan klik “OK” seperti gambar di bawah ini:
      • Selanjutnya kita buat login untuk user-manager,caranya klik “New Terminal” di Winbox dan ketik perintah :
      /tool user-manager customer add login=login \
      password=password permissions=owner
      seperti gambar di bawah ini:
      • Selanjutnya atus jam di mikrotik dengan perintah di “New Terminal” :
      /system ntp client
      set enabled=yes \
      mode=unicast primary-ntp=152.118.24.8 \
      secondary-ntp=202.169.224.16
      Seperti gambar di bawah ini:
      • Dan di halaman utama winbox klik “System” kemudian “Clock” dan sesuaikan jam nya dan timezone nya,seperti gambar di bawah ini:
      • Selanjutnya buka Browser seperti mozilla firefox dan isi di tab yaitu ip address public mikrotik/userman contoh 192.168.9.16/userman dan tekan “ENTER” di keyboard kemudian tampil halaman login page mikrotik isi:
        • Login:login
        • Password:password
      • Di halaman utama user-manager klik “Router” kemudian “Add” kemudian “New” dan di table router list  isi:
        • Name=Router
        • Ip address=127.0.0.1
        • Shared secret=12345
        • TimeZone=sesuaikan dengan wilayah masing masing
      • Kemudian klik “Add
      Seperti gambar di bawah ini:
      • Selanjutnya di halaman utama user-manager pilih “Customer” dan klik “Login” kemudian isi di halaman Login list:
        • Currency=Rupiah
        • TimeZone=Sesuaikan dengan wilayah masing masing
      • Kemudian klik “Save” seperti gambar di bawah ini:
      • Kemudian di halaman user-manager pilih “Setting” kemudian pindah kan yang “Hidden” ke “Visible” yaitu Username,Password,Start Time,End Time,Total Time Left,Till Time,Uptime Used,Uptime Limit,Money Paid,Seperti gambar di bawah ini:
      • Kemudian klik “Save
      • Selanjutnya kita buat Profil untuk user dan generate vouchernya,di halaman use-manager pilih “Profiles” kemudian klik tanda + pada Profiles dan isi nama profilnya misalnya=PAKET 5 JAM RP.10000 dan klik “Create” seperti gambar di bawah ini:
      • Kemudian isi Validity=2d (masa berlaku kartu voucher 2 hari) dan Price misal=10000 seperti gambar di bawah ini dan “Save profile”:
      • Selanjutnya klik + yang di samping “Profile” dan isi nama profilnya lagi misalnya=PAKET 1 HARI RP.20000 dan klik “Create” seperti gambar di bawah ini:
      • Kemudian isi “Validity=1w(masa berlaku kartu voucher 1 minggu) dan isi “Price” misalnya=20000 seperti gambar di bawah ini dan “Save profile”:
      • Selanjutnya klik + yang di samping “Profile” lagi dan isi nama profilnya misanya=PAKET 1 BULAN RP.50000 dan klik “Create” seperti gambar di bawah ini:
      • Kemudian isi “Validity=5w(masa berlaku kartu voucher 5 minggu) dan isi “Price” misalnya=50000 seperti gambar di bawah ini dan “Save profile”:
      • Selanjutnya kita buat Uptime (waktu pakai) untuk setiap profile tadi,di samping “Profile” klik “Limitations” kemudian klik “Add” kemudian klik “New” kemudian isi Name misalnya=PAKET 5 JAM RP.10000 dan “Uptime (waktu pakai)”=5h (5 Jam) kemudian klik “Add” seperti gambar di bawah ini:
      • Kemudian klik “Add” dan “New” lagi kemudian Isi Name misalnya=PAKET 1 HARI RP.20000 dan “Uptime (waktu pakai)”=1d (1 Hari) Kemudian klik “Add” seperti gambar di bwah ini:
      • Kemudian klik “Add” lagi dan “New” lagi kemudian isi Name misalnya=PAKET 1 BULAN RP.50000 dan “Uptime (waktu pakai)”=4w2d (1 bulan) Kemudian klik “Add” seperti gambar di bawah ini:
      Klik “Profiles” di samping “Limitations” kemudian di scrool arahkan ke PAKET 5 JAM RP.10000 kemudian klik “add new limitation” kemudian centang “PAKET 5 JAM RP.10000” di halaman “Profil Part” kemudian klik “Add” seperti gambar di bawah ini:
      • Kemudian centang “profil Limitations” dan “Save Profile” seperti gambar di bawah:
      • Kemudian Klik “Profiles” di samping “Limitations” kemudian di scrool arahkan ke PAKET 1 HARI RP.20000 kemudian klik “add new limitation” kemudian centang “PAKET 1 HARI RP.20000” di halaman “Profil Part” kemudian klik “Add” seperti gambar di bawah ini:
      • Kemudian centang “profil Limitations” dan “Save Profile” seperti gambar di bawah:
      • Selanjutnya Klik “Profiles” di samping “Limitations” kemudian di scrool arahkan ke PAKET 1 BULAN RP.50000 kemudian klik “add new limitation” kemudian centang “PAKET 1 BULAN RP.50000” di halaman “Profil Part” kemudian klik “Add” seperti gambar di bawah ini:
      • Kemudian centang “profil Limitations” dan “Save Profile” seperti gambar di bawah:
      • Selanjutnya kita Generate voucher untuk user , Dihalaman utama user-manager pilih “User” kemudian “Add” kemudian “Batch” selanjutnya isi di kolom “Number Of User” misalnya=”10” kemudian “Assign Profile” arahkan scrool ke JAM RP.10000 kemudian klik “Add” seperti gambar di bawah ini:
      • Selanjutnya arahkan scrool ke PAKET 1 HARI RP.20000 di “Assign Profile” dan klik “Add” seperti gambar di bawah ini:
      • Selanjutnya arahkan scrool ke PAKET 1 BULAN RP.50000 di “Assign Profile” dan klik “Add” seperti gambar di bawah ini:
      • Kemudian tutup Halamn “User detail” seperti gambar di bawah:
      • Untuk refresh User sebaiknya “Logout” dari user-manager ,kemudian masuk lagi,seperti gambar di bawah ini:
      • Setelah masuk ke halaman utama user-manager kemudian pilih “User” dan ganti “Per page [20]” menjadi “Per page [2000]” supaya list user kelihatan semua seperti gambar di bawah ini:
      • Selanjutnya centang semua user dan klik “Generate” kemudian “Voucher” kemudian Centang “Download As File” kemudian klik “Generate” dan klik tulisan “Click here if the popup didn’t show up” seperti gambar di bawah ini:
      • Kemudian “Save”    “Voucher.html” tersebut di Komputer anda seperti gambar di bawah ini:
      • Kemudian anda buka “Microsoft Word” kemudian open “Voucher” tadi dan bisa anda print dan gunting per user usernya seperti gambar di bawah ini:
      Seperti gambar di bawah ini:
      • Selanjutnya pilih “Gradient tool” dan pilih warna dengan selera anda,seperti gambar di bawah ini:
      • Selanjut nya di drag warna nya ke “Background” seperti gambar di bawah ini:
      • Kemudian pilih “Rectangle Tool” dan pilih “Style” nya untuk di jadikan Bordernya seperti gambar di bawah ini:
      Seperti gambar di bawah ini:
      • Karna Login Page saya buat menggunakan 3 slide,sekarang kita buat slide pertama di “Adobe Photoshop”.
      • Klik “File” kemudian “New” isi:
        • Name:Slide1
        • Width:930 pixel
        • Height:340 pixel
        • Content:Transparent
      Seperti gambar di bawah ini:
      • Kemudian kita buat Designnya seperti gambar di bawah ini:
      Seperti gambar di bawah ini:
      • Selanjutnya Untuk Slide 2 di “Adobe Photoshop” klik “File” kemudian “New” isi:
        • Name:Slide2
        • Width:930 pixel
        • Height:340 pixel
        • Content:Transparent
      Kemudian kita buat Designnya seperti gambar di bawah ini:
      Seperti gambar di bawah ini:
      • Selanjutnya Untuk Slide 3 di “Adobe Photoshop” klik “File” kemudian “New” isi:
        • Name:Slide3
        • Width:930 pixel
        • Height:340 pixel
        • Content:Transparent
      Kemudian kita buat Designnya seperti gambar di bawah ini:
      Seperti gambar di bawah ini:
      • Selanjutnya kita buat Logo “Adobe Photoshop” klik “File” kemudian “New” isi:
        • Name:Logo
        • Width:113 pixel
        • Height:77 pixel
        • Content:Transparent
      Kemudian kita buat Designnya seperti gambar di bawah ini:
      Seperti gambar di bawah ini:
      • Selanjutnya kita buat Logo untuk halaman Selamat Datang, “Adobe Photoshop” klik “File” kemudian “New” isi:
        • Name:LogoSelamatDatang
        • Width:300 pixel
        • Height:225 pixel
        • Content:Transparent
      Kemudian kita buat Designnya seperti gambar di bawah ini:
      Seperti gambar di bawah ini:
      Seperti gambar di bawah ini:
      • Selanjutnya drag folder “Hotspot” yang telah anda edit tadi ke Mikrotik di (dari kolom kiri ke kanan)
      Seperti gambar di bawah ini:
      • Selanjutnya Set Wireless Access Point anda seperti contoh Wireless WA500G,seperti gambar di bawah ini:
      • Buat ip address “LAN”  Wireless Access Point anda 192.168.12.2 dan Gateway=192.168.12.1
      Seperti gambar di bawah ini:
      • Kemudian “Enable” kan DHCP Access Point anda dan buat start ip 192.168.12.3 dan end ip 192.168.12.254,seperti gambar di bawah ini:
      Selanjutnya colokkan Kabel LAN dari Wireless Access Point anda ke Ether3 Mikrotik,Kemudian Test 1 buah laptop Ke Wireless Access Point dan jangan lupa ip di laptop di buah Automatis…dan coba buka browser seperti mozilla,akan tampil login page yang seperti telah di buat,

      8 Comments

      1. Gan link hotspotnya nggak mau kebuka. tolongin donk.

      2. gan, kalo sebelumnya ane dah generate misal 100 user dan belum semua voucher terjual, bagaimana saya harus menggenerate 100 user lagi? masalh yg saya hadapi bingung memilih mana user yg baru saya buat utk saya download csv nya? mohon bantuannya

      3. eman says:

        ilmu yang selama ini kucari… terima kasih gan atas share ilmunya smoga blog ini semakin sukses.amin

      4. Lengkap dan Jelas. Terimakasih Banyak gan…

      5. aduh tahunan gue blajar… eh jatuhnya pake ilmu orang juga…. makasih gan ilmunya .

      6. eko wahyu says:

        Hotspot download ((DISINI)) Link tidak ada tolong di perbaiki (Keep waiting)

      7. nah ini yang kucari…. ijin ikut belajar gan.. thanks

      8. Si Andri says:

        makasih banyak gan ilmunya :)

      Leave a Reply

      Please log in using one of these methods to post your comment:

      WordPress.com Logo

      You are commenting using your WordPress.com account. Log Out / Change )

      Twitter picture

      You are commenting using your Twitter account. Log Out / Change )

      Facebook photo

      You are commenting using your Facebook account. Log Out / Change )

      Google+ photo

      You are commenting using your Google+ account. Log Out / Change )

      Connecting to %s

      Toko belanja online menyajikan model yang unik dan berkarakter, lebih mudah memilih, menemukan, dan memiliki model favorite Anda. http://www.usrotun-store.com

      Masukkan alamat email Anda untuk berlangganan melalui email.

      Join 7,827 other followers

      DATAstudi Information

      Recent Posts

      %d bloggers like this: